<!DOCTYPE html>
<html lang="en"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<title>Chief Inegbeneki says Edo APC chairman cannot suspend him from the party - Independent Television/Radio</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.itvradionigeria.com/news/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:title" content="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party - Independent Television/Radio"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="APC leader in Edo Central Senatorial District, Chief Francis Inegbeneki has said the Edo State Chair"/>
<meta property="og:url" content="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/"/>
<meta property="og:site_name" content="Independent Television/Radio"/>
<meta property="og:image" content="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/APC-INEGBENEKI-SUSPENSION.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party - Independent Television/Radio" />
<meta property="og:description" content="APC leader in Edo Central Senatorial District, Chief Francis Inegbeneki has said the Edo State Chairman of All Progressives Congress, Barrister Anselm Ojezuwa cannot suspend him from the party. Chief Inegbeneki made the remark while reacting to a statement issued by Edo State Chairman of the party suspending him and forty six others from the &hellip;" />
<meta property="og:url" content="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/" />
<meta property="og:site_name" content="Independent Television/Radio" />
<meta property="article:tag" content="Chief Francis Inegbeneki" />
<meta property="article:tag" content="Edo APC" />
<meta property="article:tag" content="Suspension" />
<meta property="article:section" content="All News" />
<meta property="article:published_time" content="2017-02-08T17:51:04+00:00" />
<meta property="article:modified_time" content="2017-02-08T17:53:08+00:00" />
<meta property="og:updated_time" content="2017-02-08T17:53:08+00:00" />
<meta property="og:image" content="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/APC-INEGBENEKI-SUSPENSION.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="APC leader in Edo Central Senatorial District, Chief Francis Inegbeneki has said the Edo State Chairman of All Progressives Congress, Barrister Anselm Ojezuwa cannot suspend him from the party. Chief Inegbeneki made the remark while reacting to a statement issued by Edo State Chairman of the party suspending him and forty six others from the &hellip;" />
<meta name="twitter:title" content="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party - Independent Television/Radio" />
<meta name="twitter:image" content="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/APC-INEGBENEKI-SUSPENSION.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//api.content-ad.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Television/Radio &raquo; Feed" href="http://www.itvradionigeria.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Television/Radio &raquo; Comments Feed" href="http://www.itvradionigeria.com/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Television/Radio &raquo; Chief Inegbeneki says Edo APC chairman cannot suspend him from the party Comments Feed" href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itvradionigeria.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.itvradionigeria.com/news/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.itvradionigeria.com/news/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dedo-css-css'  href='http://www.itvradionigeria.com/news/wp-content/plugins/delightful-downloads/assets/css/delightful-downloads.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.itvradionigeria.com/news/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.itvradionigeria.com/news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.itvradionigeria.com/news/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.itvradionigeria.com/news/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.itvradionigeria.com/news/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.itvradionigeria.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/plugins/wp-forecast/wpf_update.js'></script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.itvradionigeria.com\/news\/wp-admin\/admin-ajax.php","post_id":"38560"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.itvradionigeria.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itvradionigeria.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.itvradionigeria.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.itvradionigeria.com/news/?p=38560' />
<link rel="alternate" type="application/json+oembed" href="http://www.itvradionigeria.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itvradionigeria.com%2Fnews%2Fall-news%2Fchief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.itvradionigeria.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itvradionigeria.com%2Fnews%2Fall-news%2Fchief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party%2F&#038;format=xml" />
<meta property="fb:app_id" content="1397921747106656"/><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.itvradionigeria.com/news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="http://itvradionigeria.com/news/wp-content/uploads/2013/02/logo.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.itvradionigeria.com/news/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.itvradionigeria.com/news/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.itvradionigeria.com/news/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.itvradionigeria.com/news/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.itvradionigeria.com/news/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script type="text/javascript">yuhuads="http://track.yuhuads.com/bottomfix/580b5aa9ed6ef636145b1a3f/"+((new Date()).getTime()) + Math.random();document.write("<scr"+"ipt language='javascript' type='text/javascript' src='"+yuhuads+"'></scri"+"pt>");</script>

<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body{
	background-color:#faf5cc !important; 
				}
	
#theme-header {
	background-color:#faf5cc !important; 
				}


.breaking-news span.breaking-news-title {background: #f23d3d;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.itvradionigeria.com\/news\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.itvradionigeria.com\/news\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="ca_title" content="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party" /><meta name="ca_image" content="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/APC-INEGBENEKI-SUSPENSION-150x150.jpg" /><link rel="icon" href="http://www.itvradionigeria.com/news/wp-content/uploads/2016/03/cropped-itv-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.itvradionigeria.com/news/wp-content/uploads/2016/03/cropped-itv-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.itvradionigeria.com/news/wp-content/uploads/2016/03/cropped-itv-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.itvradionigeria.com/news/wp-content/uploads/2016/03/cropped-itv-logo-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="0f7e92fe8ea7597c491af8014dc56db0"></head>
<body id="top" class="post-template-default single single-post postid-38560 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.itvradionigeria.com/news/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.itvradionigeria.com/news/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="http://google.com/itvradiong" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/itvradiong" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/itvradiong" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/itvradiong" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday, February 9, 2017</span>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-5234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5234"><a target="_blank" href="#">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-34789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34789"><a href="http://www.itvradionigeria.com/news/history/">History</a></li>
	<li id="menu-item-34790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34790"><a href="http://www.itvradionigeria.com/news/management-team/">Management Team</a></li>
</ul>
</li>
<li id="menu-item-5237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5237"><a href="http://www.itvradionigeria.com/news/career/">CAREER</a></li>
<li id="menu-item-5173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5173"><a target="_blank" href="http://itvradionigeria.com/webmail">WEBMAIL</a></li>
<li id="menu-item-10163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10163"><a href="http://itvradionigeria.com/news/contact-us/">CONTACT</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.itvradionigeria.com/news/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.itvradionigeria.com/news/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="http://google.com/itvradiong" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/itvradiong" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/itvradiong" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/itvradiong" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Independent Television/Radio" href="http://www.itvradionigeria.com/news/">
					<img src="http://itvradionigeria.com/news/wp-content/uploads/2015/12/topbanner6.png" alt="Independent Television/Radio"  /><strong>Independent Television/Radio Television and Radio Broadcast</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://play.google.com/store/apps/details?id=com.audionowdigital.player.benin" title="ITV mobile app" target="_blank">
				<img src="http://itvradionigeria.com/news/wp-content/uploads/2016/02/adspace1.jpg" alt="ITV mobile app" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-16552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16552"><a href="http://www.itvradionigeria.com/news">HOME</a></li>
<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5143"><a href="http://www.itvradionigeria.com/news/category/all-news/">All</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5825"><a href="http://www.itvradionigeria.com/news/category/all-news/all-other-news/">ALL OTHER NEWS</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5826"><a href="http://www.itvradionigeria.com/news/category/all-news/all-other-news/arts-culture/">ARTS &#038; CULTURE</a></li>
		<li id="menu-item-5152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5152"><a href="http://www.itvradionigeria.com/news/category/infotech/">INFOTECH</a></li>
		<li id="menu-item-5828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5828"><a href="http://www.itvradionigeria.com/news/category/all-news/all-other-news/fashion/">FASHION</a></li>
		<li id="menu-item-5829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5829"><a href="http://www.itvradionigeria.com/news/category/all-news/all-other-news/national-news/">NATIONAL NEWS</a></li>
		<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5830"><a href="http://www.itvradionigeria.com/news/category/all-news/all-other-news/security/">SECURITY</a></li>
		<li id="menu-item-9402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="http://www.itvradionigeria.com/news/category/religion/">RELIGION</a></li>
		<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5831"><a href="http://www.itvradionigeria.com/news/category/all-news/all-other-news/society-people/">SOCIETY &#038; PEOPLE</a></li>
	</ul>
</li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="http://www.itvradionigeria.com/news/category/all-news/breaking-news/">BREAKING NEWS</a></li>
	<li id="menu-item-9608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9608"><a href="http://www.itvradionigeria.com/news/category/all-news/abuja-news/">ABUJA NEWS</a></li>
	<li id="menu-item-9606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9606"><a href="http://www.itvradionigeria.com/news/category/all-news/edo-news/">EDO NEWS</a></li>
	<li id="menu-item-10147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10147"><a href="http://itvradionigeria.com/ng">PROGRAMMES</a></li>
</ul>
</li>
<li id="menu-item-9607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9607 mega-menu mega-cat "><a href="http://www.itvradionigeria.com/news/category/all-news/abuja-news/">ABUJA NEWS</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-9607-94" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/edo-pdp-rejects-etsako-fed-constituency-bye-election-results/" title="Edo PDP rejects Etsako Fed. Constituency bye-election results"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/01/EDO-PDP-1-310x165.jpg" width="310" height="165" alt="Edo PDP rejects Etsako Fed. Constituency bye-election results" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/edo-pdp-rejects-etsako-fed-constituency-bye-election-results/" title="Edo PDP rejects Etsako Fed. Constituency bye-election results">Edo PDP rejects Etsako Fed. Constituency bye-election results</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 30, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/ivbiotor-residents-protest-blockage-access-road-company/" title="Ivbiotor residents protest blockage of access road by company"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/01/PROTEST-310x165.jpg" width="310" height="165" alt="Ivbiotor residents protest blockage of access road by company" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/ivbiotor-residents-protest-blockage-access-road-company/" title="Ivbiotor residents protest blockage of access road by company">Ivbiotor residents protest blockage of access road by company</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 30, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/oba-benin-pays-appreciation-visit-egbaen-community/" title="Oba of Benin pays appreciation visit to Egbaen community"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/01/OBA-OF-BENIN-1-310x165.jpg" width="310" height="165" alt="Oba of Benin pays appreciation visit to Egbaen community" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/oba-benin-pays-appreciation-visit-egbaen-community/" title="Oba of Benin pays appreciation visit to Egbaen community">Oba of Benin pays appreciation visit to Egbaen community</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 30, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/commencement-consideration-bill-suffers-setback-edha/" title="Commencement of consideration of a bill suffers setback at EDHA"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/01/ASSEMBLY-MULTI-DOOR-COURT-310x165.jpg" width="310" height="165" alt="Commencement of consideration of a bill suffers setback at EDHA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/commencement-consideration-bill-suffers-setback-edha/" title="Commencement of consideration of a bill suffers setback at EDHA">Commencement of consideration of a bill suffers setback at EDHA</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2017</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5827 mega-menu mega-cat "><a href="http://www.itvradionigeria.com/news/category/all-news/edo-news/">EDO NEWS</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5827-8" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" title="Acting President calls on Nigerians to embrace love"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OSINBAJO-PFN-CONFERENCE-310x165.jpg" width="310" height="165" alt="Acting President calls on Nigerians to embrace love" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" title="Acting President calls on Nigerians to embrace love">Acting President calls on Nigerians to embrace love</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/" title="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/APC-INEGBENEKI-SUSPENSION-310x165.jpg" width="310" height="165" alt="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/" title="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party">Chief Inegbeneki says Edo APC chairman cannot suspend him from the party</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/benin-monarch-directs-enigie-submit-quarterly-reports/" title="Benin monarch directs Enigie to submit quarterly reports"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OBA-OF-BENIN-310x165.jpg" width="310" height="165" alt="Benin monarch directs Enigie to submit quarterly reports" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/benin-monarch-directs-enigie-submit-quarterly-reports/" title="Benin monarch directs Enigie to submit quarterly reports">Benin monarch directs Enigie to submit quarterly reports</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/38552/" title="Edo tribunal struck out objections of counsel to respondents against subpoena witnesses"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/EDO-TRIBUNAL-3-310x165.jpg" width="310" height="165" alt="Edo tribunal struck out objections of counsel to respondents against subpoena witnesses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/38552/" title="Edo tribunal struck out objections of counsel to respondents against subpoena witnesses">Edo tribunal struck out objections of counsel to respondents against subpoena witnesses</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5146 mega-menu mega-cat "><a href="http://www.itvradionigeria.com/news/category/world-news/">WORLD NEWS</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5146-19" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/eu-summit-seeks-action-plan-libya-migrant-crisis/" title="EU Summit Seeks Action-Plan With Libya Over Migrant Crisis"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/EU-Summit-Seeks-Action-Plan-With-Libya-Over-Migrant-Crisis-1-310x165.jpg" width="310" height="165" alt="EU Summit Seeks Action-Plan With Libya Over Migrant Crisis" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/eu-summit-seeks-action-plan-libya-migrant-crisis/" title="EU Summit Seeks Action-Plan With Libya Over Migrant Crisis">EU Summit Seeks Action-Plan With Libya Over Migrant Crisis</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 3, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/fresh-protests-romania-corruption-decree/" title="Fresh Protests In Romania Against Corruption Decree"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/Fresh-Protests-In-Romania-Against-Corruption-Decree-310x165.jpg" width="310" height="165" alt="Fresh Protests In Romania Against Corruption Decree" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/fresh-protests-romania-corruption-decree/" title="Fresh Protests In Romania Against Corruption Decree">Fresh Protests In Romania Against Corruption Decree</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 3, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/us-defence-secretary-warns-north-korea-overwhelming-response-nuclear-use/" title="US Defence Secretary Warns North Korea Of &#8216;Overwhelming&#8217; Response To Nuclear Use"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/US-Defence-Secretary-Warns-North-Korea-Of-Overwhelming-Response-To-Nuclear-Use-310x165.jpg" width="310" height="165" alt="US Defence Secretary Warns North Korea Of &#8216;Overwhelming&#8217; Response To Nuclear Use" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/us-defence-secretary-warns-north-korea-overwhelming-response-nuclear-use/" title="US Defence Secretary Warns North Korea Of &#8216;Overwhelming&#8217; Response To Nuclear Use">US Defence Secretary Warns North Korea Of &#8216;Overwhelming&#8217; Response To Nuclear Use</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 3, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/european-parliament-sets-deadline-frances-far-right-leader-marine-le-pen-return-misspent-money/" title="European Parliament sets deadline for France&#8217;s far-right leader Marine Le Pen to return misspent money"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/European-Parliament-sets-deadline-for-Frances-far-right-leader-Marine-Le-Pen-to-return-misspent-money-310x165.jpg" width="310" height="165" alt="European Parliament sets deadline for France&#8217;s far-right leader Marine Le Pen to return misspent money" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/european-parliament-sets-deadline-frances-far-right-leader-marine-le-pen-return-misspent-money/" title="European Parliament sets deadline for France&#8217;s far-right leader Marine Le Pen to return misspent money">European Parliament sets deadline for France&#8217;s far-right leader Marine Le Pen to return misspent money</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 1, 2017</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5144 mega-menu mega-cat "><a href="http://www.itvradionigeria.com/news/category/politics/">POLITICS</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5144-15" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" title="Acting President calls on Nigerians to embrace love"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OSINBAJO-PFN-CONFERENCE-310x165.jpg" width="310" height="165" alt="Acting President calls on Nigerians to embrace love" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" title="Acting President calls on Nigerians to embrace love">Acting President calls on Nigerians to embrace love</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/" title="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/APC-INEGBENEKI-SUSPENSION-310x165.jpg" width="310" height="165" alt="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/" title="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party">Chief Inegbeneki says Edo APC chairman cannot suspend him from the party</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/38552/" title="Edo tribunal struck out objections of counsel to respondents against subpoena witnesses"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/EDO-TRIBUNAL-3-310x165.jpg" width="310" height="165" alt="Edo tribunal struck out objections of counsel to respondents against subpoena witnesses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/38552/" title="Edo tribunal struck out objections of counsel to respondents against subpoena witnesses">Edo tribunal struck out objections of counsel to respondents against subpoena witnesses</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail tie_video"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/speaker-edha-clears-air-increase-2017-budget/" title="Speaker EDHA Clears Air On Increase In 2017 Budget"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/Speaker-EDHA-Clears-Air-On-Increase-In-2017-Budget-310x165.jpg" width="310" height="165" alt="Speaker EDHA Clears Air On Increase In 2017 Budget" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/speaker-edha-clears-air-increase-2017-budget/" title="Speaker EDHA Clears Air On Increase In 2017 Budget">Speaker EDHA Clears Air On Increase In 2017 Budget</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>February 7, 2017</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5149"><a href="http://www.itvradionigeria.com/news/category/business/">BUSINESS</a></li>
<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162 mega-menu mega-cat "><a href="http://www.itvradionigeria.com/news/category/sports/">SPORTS</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5162-18" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/fifa-set-approve-expansion-forty-eight-teams-2026/" title="FIFA Set To Approve Expansion To Forty Eight Teams For 2026"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/01/FIFA-Set-To-Approve-Expansion-To-Forty-Eight-Teams-For-2026-310x165.jpg" width="310" height="165" alt="FIFA Set To Approve Expansion To Forty Eight Teams For 2026" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/fifa-set-approve-expansion-forty-eight-teams-2026/" title="FIFA Set To Approve Expansion To Forty Eight Teams For 2026">FIFA Set To Approve Expansion To Forty Eight Teams For 2026</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 10, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/fifa-set-host-inaugural-edition-best-fifa-football-award-slated-monday/" title="FIFA Set To Host Inaugural Edition Of Best FIFA Football Award Slated For Monday"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/01/FIFA-Set-To-Host-Inaugural-Edition-Of-Best-FIFA-Football-Award-Slated-For-Monday-310x165.jpg" width="310" height="165" alt="FIFA Set To Host Inaugural Edition Of Best FIFA Football Award Slated For Monday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/fifa-set-host-inaugural-edition-best-fifa-football-award-slated-monday/" title="FIFA Set To Host Inaugural Edition Of Best FIFA Football Award Slated For Monday">FIFA Set To Host Inaugural Edition Of Best FIFA Football Award Slated For Monday</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 8, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/mikel-john-obi-joins-chinese-super-league-club-tianjin-teda/" title="Mikel John Obi Joins Chinese Super League Club, Tianjin Teda"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/01/Mikel-John-Obi-Joins-Chinese-Super-League-Club-Tianjin-Teda-310x165.jpg" width="310" height="165" alt="Mikel John Obi Joins Chinese Super League Club, Tianjin Teda" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/mikel-john-obi-joins-chinese-super-league-club-tianjin-teda/" title="Mikel John Obi Joins Chinese Super League Club, Tianjin Teda">Mikel John Obi Joins Chinese Super League Club, Tianjin Teda</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 6, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/christian-chukwu-commends-super-eagles-technical-adviser-gernot-rohr/" title="Christian Chukwu Commends Super Eagles Technical Adviser, Gernot Rohr"><img src="http://www.itvradionigeria.com/news/wp-content/uploads/2016/12/Christian-Chukwu-Commends-Super-Eagles-Technical-Adviser-Gernot-Rohr-310x165.jpg" width="310" height="165" alt="Christian Chukwu Commends Super Eagles Technical Adviser, Gernot Rohr" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.itvradionigeria.com/news/all-news/christian-chukwu-commends-super-eagles-technical-adviser-gernot-rohr/" title="Christian Chukwu Commends Super Eagles Technical Adviser, Gernot Rohr">Christian Chukwu Commends Super Eagles Technical Adviser, Gernot Rohr</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 27, 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5150"><a href="http://www.itvradionigeria.com/news/category/education/">EDUCATION</a></li>
<li id="menu-item-5151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5151"><a href="http://www.itvradionigeria.com/news/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-30641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30641"><a href="http://www.itvradionigeria.com/news/iwitness/">i-WITNESS</a></li>
<li id="menu-item-16561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16561"><a href="http://itvradionigeria.com/news/live-tv">LIVE</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" title="Acting President calls on Nigerians to embrace love">Acting President calls on Nigerians to embrace love</a></li>
					<li><a href="http://www.itvradionigeria.com/news/all-news/38552/" title="Edo tribunal struck out objections of counsel to respondents against subpoena witnesses">Edo tribunal struck out objections of counsel to respondents against subpoena witnesses</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.itvradionigeria.com/news">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.itvradionigeria.com/news/category/all-news/">All News</a></span> <span class="delimiter">&raquo;</span> <span class="current">Chief Inegbeneki says Edo APC chairman cannot suspend him from the party</span></div>
		

		
		<article class="post-listing post-38560 post type-post status-publish format-standard has-post-thumbnail  category-all-news category-all-other-news category-edo-news category-headlines category-national-news category-politics category-society-people category-top-stories category-video-reports tag-chief-francis-inegbeneki tag-edo-apc tag-suspension" id="the-post">
					<div class="single-post-video">
			<iframe width="640" height="360" src="https://www.youtube.com/embed/EYhPir64rIM?rel=0" frameborder="0" allowfullscreen></iframe>		</div>
	
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Chief Inegbeneki says Edo APC chairman cannot suspend him from the party</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.itvradionigeria.com/news/category/all-news/" rel="category tag">All News</a>, <a href="http://www.itvradionigeria.com/news/category/all-news/all-other-news/" rel="category tag">All other News</a>, <a href="http://www.itvradionigeria.com/news/category/all-news/edo-news/" rel="category tag">Edo News</a>, <a href="http://www.itvradionigeria.com/news/category/headlines/" rel="category tag">Headlines</a>, <a href="http://www.itvradionigeria.com/news/category/all-news/all-other-news/national-news/" rel="category tag">National News</a>, <a href="http://www.itvradionigeria.com/news/category/politics/" rel="category tag">Politics</a>, <a href="http://www.itvradionigeria.com/news/category/all-news/all-other-news/society-people/" rel="category tag">Society &amp; People</a>, <a href="http://www.itvradionigeria.com/news/category/top-stories/" rel="category tag">Top Stories</a>, <a href="http://www.itvradionigeria.com/news/category/video-reports/" rel="category tag">Video Reports</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>453 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><em><strong>APC leader in Edo Central Senatorial District, Chief Francis Inegbeneki has said the Edo State Chairman of All Progressives Congress, Barrister Anselm Ojezuwa cannot suspend him from the party.</strong></em></p>
<p>Chief Inegbeneki made the remark while reacting to a statement issued by Edo State Chairman of the party suspending him and forty six others from the party.</p>
<p>Wellington Akodeja has details.</p>
<div id="contentad308760"></div>
<div id="contentad308773"></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.itvradionigeria.com/news/?p=38560" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.itvradionigeria.com/news/?p=38560" data-text="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party" data-via="itvradiong" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.itvradionigeria.com/news/?p=38560"></div></li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.itvradionigeria.com/news/?p=38560" data-counter="right"></script></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-02-08T17:51:04+00:00","datePublished":"2017-02-08T17:51:04+00:00","dateModified":"2017-02-08T17:53:08+00:00","headline":"Chief Inegbeneki says Edo APC chairman cannot suspend him from the party","name":"Chief Inegbeneki says Edo APC chairman cannot suspend him from the party","keywords":"Chief Francis Inegbeneki,Edo APC,Suspension","url":"http:\/\/www.itvradionigeria.com\/news\/all-news\/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party\/","description":"APC leader in Edo Central Senatorial District, Chief Francis Inegbeneki has said the Edo State Chairman of All Progressives Congress, Barrister Anselm Ojezuwa cannot suspend him from the party. Chief","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"Independent Television\/Radio","logo":{"@type":"ImageObject","url":"http:\/\/itvradionigeria.com\/news\/wp-content\/uploads\/2015\/12\/topbanner6.png"},"sameAs":["http:\/\/facebook.com\/itvradiong","http:\/\/twitter.com\/itvradiong","http:\/\/google.com\/itvradiong","https:\/\/www.youtube.com\/user\/itvradiong"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.itvradionigeria.com\/news\/all-news\/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party\/"},"author":{"@type":"Person","name":"Anthony Etim","url":"http:\/\/www.itvradionigeria.com\/news\/author\/tony\/"},"articleSection":"All News,All other News,Edo News,Headlines,National News,Politics,Society &amp; People,Top Stories,Video Reports","articleBody":"APC leader in Edo Central Senatorial District, Chief Francis Inegbeneki has said the Edo State Chairman of All Progressives Congress, Barrister Anselm Ojezuwa cannot suspend him from the party.\r\n\r\nChief Inegbeneki made the remark while reacting to a statement issued by Edo State Chairman of the party suspending him and forty six others from the party.\r\n\r\nWellington Akodeja has details.","image":{"@type":"ImageObject","url":"http:\/\/www.itvradionigeria.com\/news\/wp-content\/uploads\/2017\/02\/APC-INEGBENEKI-SUSPENSION.jpg","width":696,"height":280}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.itvradionigeria.com/news/tag/chief-francis-inegbeneki/" rel="tag">Chief Francis Inegbeneki</a> <a href="http://www.itvradionigeria.com/news/tag/edo-apc/" rel="tag">Edo APC</a> <a href="http://www.itvradionigeria.com/news/tag/suspension/" rel="tag">Suspension</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.itvradionigeria.com/news/all-news/benin-monarch-directs-enigie-submit-quarterly-reports/" rel="prev"><span>Previous</span> Benin monarch directs Enigie to submit quarterly reports</a></div>
			<div class="post-next"><a href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" rel="next"><span>Next</span> Acting President calls on Nigerians to embrace love</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item tie_video">
							
				<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/">
						<img width="310" height="165" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OSINBAJO-PFN-CONFERENCE-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" rel="bookmark">Acting President calls on Nigerians to embrace love</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span></p>
			</div>
						<div class="related-item tie_video">
							
				<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/benin-monarch-directs-enigie-submit-quarterly-reports/">
						<img width="310" height="165" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OBA-OF-BENIN-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.itvradionigeria.com/news/all-news/benin-monarch-directs-enigie-submit-quarterly-reports/" rel="bookmark">Benin monarch directs Enigie to submit quarterly reports</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span></p>
			</div>
						<div class="related-item tie_video">
							
				<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/38552/">
						<img width="310" height="165" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/EDO-TRIBUNAL-3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.itvradionigeria.com/news/all-news/38552/" rel="bookmark">Edo tribunal struck out objections of counsel to respondents against subpoena witnesses</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.itvradionigeria.com/news/all-news/police-confirm-arrest-suspected-female-suicide-bombers-maiduguri/">
					<img width="310" height="165" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/Police-Confirm-Arrest-Of-Suspected-Female-Suicide-Bombers-In-Maiduguri-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.itvradionigeria.com/news/all-news/police-confirm-arrest-suspected-female-suicide-bombers-maiduguri/" rel="bookmark">Police Confirm Arrest Of Suspected Female Suicide Bombers In Maiduguri</a></h2>
			<p>The Police have arrested one suicide bomber and killed another, in a foiled attempt to attack &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.itvradionigeria.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1857300366" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdwRv4SAAAAAJ-WQju78M2OyZtj2a2nBmUgiacI" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38560' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Live Tv For PC</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.itvradionigeria.com/news/live-tv/"  >					<img src="http://www.itvradionigeria.com/news/wp-content/uploads/2014/09/live-tv.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4>24/7 Live TV for Mobile</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://flash.netcasterusa.com:1935/itvlive/itvlive/playlist.m3u8"><img class="alignnone size-full wp-image-26308" src="http://www.itvradionigeria.com/news/wp-content/uploads/2016/06/mobile-play.jpg" alt="Click here"/></a>
</div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
									<img src="http://www.itvradionigeria.com/news/wp-content/uploads/2014/09/this-on-itv2.jpg" alt="" />
							</div>
				</div>
		<div class="arqam-lite-widget-counter border">
		<ul>
				<li class="arq-lite-facebook">
				<a href="http://www.facebook.com/itvradiong" target="_blank" >
					<i class="fa fa-facebook"></i>
					<span>20,484</span>
					<small>Fans</small>
				</a>
			</li>
					<li class="arq-lite-twitter">
				<a href="http://twitter.com/itvradiong" target="_blank" >
					<i class="fa fa-twitter"></i>
					<span>7,723</span>
					<small>Followers</small>
				</a>
			</li>
		
			</ul>
		</div>
		<!-- arqam_lite Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OSINBAJO-PFN-CONFERENCE-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/">Acting President calls on Nigerians to embrace love</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>		</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/APC-INEGBENEKI-SUSPENSION-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/">Chief Inegbeneki says Edo APC chairman cannot suspend him from the party</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>		</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/benin-monarch-directs-enigie-submit-quarterly-reports/" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OBA-OF-BENIN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.itvradionigeria.com/news/all-news/benin-monarch-directs-enigie-submit-quarterly-reports/">Benin monarch directs Enigie to submit quarterly reports</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>		</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/38552/" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/EDO-TRIBUNAL-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.itvradionigeria.com/news/all-news/38552/">Edo tribunal struck out objections of counsel to respondents against subpoena witnesses</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/police-confirm-arrest-suspected-female-suicide-bombers-maiduguri/" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/Police-Confirm-Arrest-Of-Suspected-Female-Suicide-Bombers-In-Maiduguri-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.itvradionigeria.com/news/all-news/police-confirm-arrest-suspected-female-suicide-bombers-maiduguri/">Police Confirm Arrest Of Suspected Female Suicide Bombers In Maiduguri</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 7, 2017</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/popular-comedian-musician-maleke-idowu-narrowly-escapes-death-benin/" title="Popular Comedian And Musician Maleke Idowu Narrowly Escapes Death In Benin" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2016/06/Popular-Comedian-And-Musician-Maleke-Idowu-Narrowly-Escapes-Death-In-Benin-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.itvradionigeria.com/news/all-news/popular-comedian-musician-maleke-idowu-narrowly-escapes-death-benin/">Popular Comedian And Musician Maleke Idowu Narrowly Escapes Death In Benin</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 28, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>17,219 </span> </span>
							</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/controversy-edo-state-commissioner-justice-substitutes-charge-sheet-mid-way-trial-egbeta-youths/" title="Controversy As Edo State Commissioner Of Justice Substitutes Charge Sheet Mid-Way To Trial Of Egbeta Youths" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2016/08/egbatta-community-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.itvradionigeria.com/news/all-news/controversy-edo-state-commissioner-justice-substitutes-charge-sheet-mid-way-trial-egbeta-youths/">Controversy As Edo State Commissioner Of Justice Substitutes Charge Sheet Mid-Way To Trial Of Egbeta Youths</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 19, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>10,241 </span> </span>
							</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/breaking-news/edo-state-governorship-election-tribunal-grants-leave-pdp-inspect-election-materials/" title="Edo State Election Tribunal Tribunal Approves Application By PDP To Inspect Election Materials" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2016/10/Edo-State-Election-Tribunal-Tribunal-Approves-Application-By-PDP-To-Inspect-Election-Materials-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.itvradionigeria.com/news/all-news/breaking-news/edo-state-governorship-election-tribunal-grants-leave-pdp-inspect-election-materials/">Edo State Election Tribunal Tribunal Approves Application By PDP To Inspect Election Materials</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 11, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>7,849 </span> </span>
							</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/32825/" title="Palace Announces Transition Of Benin Monarch" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2016/04/OBA-TRANSITION-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.itvradionigeria.com/news/all-news/32825/">Palace Announces Transition Of Benin Monarch</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 29, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>7,513 </span> </span>
							</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/edha-speaker-deputy-impeached/" title="EDHA Speaker And Deputy Impeached" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2016/05/EDHA-IMPEACHMENT-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.itvradionigeria.com/news/all-news/edha-speaker-deputy-impeached/">EDHA Speaker And Deputy Impeached</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 3, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>6,648 </span> </span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://2.gravatar.com/avatar/e086daf92b8de12f377740798fbe299b?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e086daf92b8de12f377740798fbe299b?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.itvradionigeria.com/news/all-news/president-donald-trump-nominates-judge-neil-gorsuch-us-supreme-court/#comment-4507">
		Kathleen: GREAT CHOICE PRESIDENT TRUMP!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/3e9c890738629327fe86463603521052?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3e9c890738629327fe86463603521052?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.itvradionigeria.com/news/live-tv/#comment-4506">
		Uwoghiren: I think this station ITV, brought me closer home especially being away from Nige... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/3a122163f3a0faddb94c10fdd5428ac5?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3a122163f3a0faddb94c10fdd5428ac5?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.itvradionigeria.com/news/live-tv/#comment-4505">
		Osa: try and appreciate good thing., they have tried their best and they will keep im... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/cdc8092232c248daba5377c431203184?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cdc8092232c248daba5377c431203184?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.itvradionigeria.com/news/live-tv/#comment-4504">
		Roland Aigbe: Thanks itv, I fill am at home when watching my people during our Edo festival, t... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://1.gravatar.com/avatar/70b624405a62a098345b48efd664c5ef?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/70b624405a62a098345b48efd664c5ef?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.itvradionigeria.com/news/live-tv/#comment-4493">
		rich busky: watching Itv Benin live on my laptop in Barcelona, really Itv is the best. love... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://www.itvradionigeria.com/news/tag/edo-state-house-of-assembly/' class='tag-link-772 tag-link-position-1' title='387 topics' style='font-size: 8pt;'>Edo State House of Assembly</a>
<a href='http://www.itvradionigeria.com/news/tag/comrade-adams-oshiomhole/' class='tag-link-546 tag-link-position-2' title='359 topics' style='font-size: 8pt;'>Comrade Adams Oshiomhole</a>
<a href='http://www.itvradionigeria.com/news/tag/president-goodluck-jonathan/' class='tag-link-2180 tag-link-position-3' title='322 topics' style='font-size: 8pt;'>President Goodluck Jonathan</a>
<a href='http://www.itvradionigeria.com/news/tag/president-muhammadu-buhari/' class='tag-link-12109 tag-link-position-4' title='318 topics' style='font-size: 8pt;'>President Muhammadu Buhari</a>
<a href='http://www.itvradionigeria.com/news/tag/benin-city/' class='tag-link-363 tag-link-position-5' title='295 topics' style='font-size: 8pt;'>Benin City</a>
<a href='http://www.itvradionigeria.com/news/tag/edo-state-governor/' class='tag-link-769 tag-link-position-6' title='290 topics' style='font-size: 8pt;'>Edo State Governor</a>
<a href='http://www.itvradionigeria.com/news/tag/edo-state/' class='tag-link-762 tag-link-position-7' title='278 topics' style='font-size: 8pt;'>edo state</a>
<a href='http://www.itvradionigeria.com/news/tag/peoples-democratic-party/' class='tag-link-2112 tag-link-position-8' title='257 topics' style='font-size: 8pt;'>People’s Democratic Party</a>
<a href='http://www.itvradionigeria.com/news/tag/esama-of-benin/' class='tag-link-836 tag-link-position-9' title='250 topics' style='font-size: 8pt;'>Esama of Benin</a>
<a href='http://www.itvradionigeria.com/news/tag/edo-state-government/' class='tag-link-768 tag-link-position-10' title='238 topics' style='font-size: 8pt;'>Edo State Government</a>
<a href='http://www.itvradionigeria.com/news/tag/federal-government/' class='tag-link-901 tag-link-position-11' title='227 topics' style='font-size: 8pt;'>federal government</a>
<a href='http://www.itvradionigeria.com/news/tag/all-progressives-congress/' class='tag-link-2904 tag-link-position-12' title='147 topics' style='font-size: 8pt;'>All Progressives Congress</a>
<a href='http://www.itvradionigeria.com/news/tag/governor-adams-oshiomhole/' class='tag-link-1087 tag-link-position-13' title='143 topics' style='font-size: 8pt;'>Governor Adams Oshiomhole</a>
<a href='http://www.itvradionigeria.com/news/tag/inec/' class='tag-link-1219 tag-link-position-14' title='129 topics' style='font-size: 8pt;'>INEC</a>
<a href='http://www.itvradionigeria.com/news/tag/independent-national-electoral-commission/' class='tag-link-1210 tag-link-position-15' title='128 topics' style='font-size: 8pt;'>Independent National electoral Commission</a>
<a href='http://www.itvradionigeria.com/news/tag/pdp/' class='tag-link-2104 tag-link-position-16' title='128 topics' style='font-size: 8pt;'>PDP</a>
<a href='http://www.itvradionigeria.com/news/tag/edo-state-police-command/' class='tag-link-773 tag-link-position-17' title='123 topics' style='font-size: 8pt;'>Edo State Police Command</a>
<a href='http://www.itvradionigeria.com/news/tag/apc/' class='tag-link-2838 tag-link-position-18' title='120 topics' style='font-size: 8pt;'>APC</a>
<a href='http://www.itvradionigeria.com/news/tag/politics-today/' class='tag-link-2153 tag-link-position-19' title='117 topics' style='font-size: 8pt;'>Politics Today</a>
<a href='http://www.itvradionigeria.com/news/tag/house-of-representatives/' class='tag-link-1157 tag-link-position-20' title='114 topics' style='font-size: 8pt;'>House of Representatives</a>
<a href='http://www.itvradionigeria.com/news/tag/doctor-gabriel-osawaru-igbinedion/' class='tag-link-683 tag-link-position-21' title='98 topics' style='font-size: 8pt;'>Doctor Gabriel Osawaru Igbinedion</a>
<a href='http://www.itvradionigeria.com/news/tag/national-assembly/' class='tag-link-1779 tag-link-position-22' title='98 topics' style='font-size: 8pt;'>National Assembly</a>
<a href='http://www.itvradionigeria.com/news/tag/chief-dan-orbih/' class='tag-link-3603 tag-link-position-23' title='71 topics' style='font-size: 8pt;'>Chief Dan Orbih</a>
<a href='http://www.itvradionigeria.com/news/tag/benin/' class='tag-link-360 tag-link-position-24' title='67 topics' style='font-size: 8pt;'>Benin</a>
<a href='http://www.itvradionigeria.com/news/tag/okada/' class='tag-link-2014 tag-link-position-25' title='64 topics' style='font-size: 8pt;'>Okada</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="news-pic-widget-2" class="widget news-pic"><div class="widget-top"><h4>Video Reports		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">										<div class="post-thumbnail tie_video">
					<a class="ttip" title="Acting President calls on Nigerians to embrace love" href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OSINBAJO-PFN-CONFERENCE-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="Chief Inegbeneki says Edo APC chairman cannot suspend him from the party" href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/APC-INEGBENEKI-SUSPENSION-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="Benin monarch directs Enigie to submit quarterly reports" href="http://www.itvradionigeria.com/news/all-news/benin-monarch-directs-enigie-submit-quarterly-reports/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OBA-OF-BENIN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="Edo tribunal struck out objections of counsel to respondents against subpoena witnesses" href="http://www.itvradionigeria.com/news/all-news/38552/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/EDO-TRIBUNAL-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="Speaker EDHA Clears Air On Increase In 2017 Budget" href="http://www.itvradionigeria.com/news/all-news/speaker-edha-clears-air-increase-2017-budget/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/Speaker-EDHA-Clears-Air-On-Increase-In-2017-Budget-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="Residents Of Uwelu Community Protest Power Cut To Their Area" href="http://www.itvradionigeria.com/news/all-news/residents-uwelu-community-protest-power-cut-area/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/Residents-Of-Uwelu-Community-Protest-Power-Cut-To-Their-Area-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="Petitioner&#8217;s Witness Gives Damning Evidence Before Edo State Governorship Election Petition Tribunal" href="http://www.itvradionigeria.com/news/all-news/petitioners-witness-gives-damning-evidence-edo-state-governorship-election-petition-tribunal/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/Petitioners-Witness-Gives-Damning-Evidence-Before-Edo-State-Governorship-Election-Petition-Tribunal-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="Oba Of Benin Reiterates Dissatisfaction With Activities Of Community Development Association" href="http://www.itvradionigeria.com/news/all-news/oba-benin-reiterates-dissatisfaction-activities-community-development-association/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/Oba-Of-Benin-Reiterates-Dissatisfaction-With-Activities-Of-Community-Development-Association-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="EDHA Passes Amended Version Of Contributing Pension Scheme Law 2010" href="http://www.itvradionigeria.com/news/all-news/edha-passes-amended-version-contributing-pension-scheme-law-2010/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/EDHA-Passes-Amended-Version-Of-Contributing-Pension-Scheme-Law-2010-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Osinbajo says only President Buhari can disclose his health status" href="http://www.itvradionigeria.com/news/all-news/osinbajo-says-president-buhari-can-disclose-health-status/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OSINBAJO-BUHARI-HEALTH-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="Pro &#038; Anti Buhari  protests hold in Abuja" href="http://www.itvradionigeria.com/news/all-news/pro-anti-buhari-protests-hold-abuja/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/ABUJA-PROTEST-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_video">
					<a class="ttip" title="Acting President says FG fully aware of severe hunger, hardship in Nigeria" href="http://www.itvradionigeria.com/news/all-news/acting-president-says-fg-fully-aware-severe-hunger-hardship-nigeria/" ><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/hardship-in-Nigeria-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<div class="clear"></div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://facebook.com/itvradiong&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="http://twitter.com/itvradiong">@itvradiong</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Acting President calls on Nigerians to embrace love: <a href="https://t.co/eKyNkSWIeG" class="twitter-link">https://t.co/eKyNkSWIeG</a> via @YouTube<small class="twitter-timestamp"><abbr title="2017/02/08 18:14:22">16 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Benin monarch directs Enigie to submit quarterly reports: <a href="https://t.co/Lwf0DASovj" class="twitter-link">https://t.co/Lwf0DASovj</a> via @YouTube<small class="twitter-timestamp"><abbr title="2017/02/08 17:26:03">16 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>APC INEGBENEKI SUSPENSION new new: <a href="https://t.co/ETJ8UGqiUS" class="twitter-link">https://t.co/ETJ8UGqiUS</a> via @YouTube<small class="twitter-timestamp"><abbr title="2017/02/08 17:22:59">16 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Edo tribunal struck out objections of counsel to respondents against subpoena witnesses: <a href="https://t.co/LpTin2MVM1" class="twitter-link">https://t.co/LpTin2MVM1</a> via @YouTube<small class="twitter-timestamp"><abbr title="2017/02/08 17:06:36">17 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Victors Christian Ministries holds first anniversary service: <a href="https://t.co/I931aqd1Xv" class="twitter-link">https://t.co/I931aqd1Xv</a> via @YouTube<small class="twitter-timestamp"><abbr title="2017/02/08 16:28:50">17 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="youtube-widget-2" class="widget youtube-widget"><div class="widget-top"><h4>Subscribe to our Channel		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="youtube-box">
			<iframe id="fr" src="http://www.youtube.com/subscribe_widget?p=itvradiong" style="overflow: hidden; height: 105px; border: 0; width: 100%;" scrolling="no" frameBorder="0"></iframe></div>
	</div></div><!-- .widget /--><div id="wp-forecast-2" class="widget wp_forecast_widget"><div class="widget-top"><h4>Weather Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="wp-forecastA" class="wp-forecast"><div class='wpf-selector'><form action='#'>Locations:<select id='wpf_selector' size='1' onchange='wpf_update();' ><option value='A' selected='selected' >Benin City</option><option value='B' >Abuja</option><option value='C' >Lagos</option></select><input id='wpf_selector_site' type='hidden' value='http://www.itvradionigeria.com/news/wp-content/plugins/wp-forecast' /><input id='wpf_language' type='hidden' value='en_US' /></form><script type="text/javascript">window.onDomReady(wpf_load);</script></div>
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Benin City</div>
<div>February 9, 2017, 10:50 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.itvradionigeria.com/news/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly cloudy<br/>28&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 9, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.itvradionigeria.com/news/wp-content/plugins/wp-forecast/icons/14.gif' alt='Partly sunny with showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny with showers</div><div>36&deg;C</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.itvradionigeria.com/news/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>25&deg;C</div></div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div></div><!-- .widget /--><div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.itvradionigeria.com/news/2017/02/'> February 2017 &nbsp;(57)</option>
	<option value='http://www.itvradionigeria.com/news/2017/01/'> January 2017 &nbsp;(155)</option>
	<option value='http://www.itvradionigeria.com/news/2016/12/'> December 2016 &nbsp;(209)</option>
	<option value='http://www.itvradionigeria.com/news/2016/11/'> November 2016 &nbsp;(156)</option>
	<option value='http://www.itvradionigeria.com/news/2016/10/'> October 2016 &nbsp;(146)</option>
	<option value='http://www.itvradionigeria.com/news/2016/09/'> September 2016 &nbsp;(183)</option>
	<option value='http://www.itvradionigeria.com/news/2016/08/'> August 2016 &nbsp;(181)</option>
	<option value='http://www.itvradionigeria.com/news/2016/07/'> July 2016 &nbsp;(189)</option>
	<option value='http://www.itvradionigeria.com/news/2016/06/'> June 2016 &nbsp;(189)</option>
	<option value='http://www.itvradionigeria.com/news/2016/05/'> May 2016 &nbsp;(196)</option>
	<option value='http://www.itvradionigeria.com/news/2016/04/'> April 2016 &nbsp;(214)</option>
	<option value='http://www.itvradionigeria.com/news/2016/03/'> March 2016 &nbsp;(171)</option>
	<option value='http://www.itvradionigeria.com/news/2016/02/'> February 2016 &nbsp;(261)</option>
	<option value='http://www.itvradionigeria.com/news/2016/01/'> January 2016 &nbsp;(271)</option>
	<option value='http://www.itvradionigeria.com/news/2015/12/'> December 2015 &nbsp;(193)</option>
	<option value='http://www.itvradionigeria.com/news/2015/11/'> November 2015 &nbsp;(239)</option>
	<option value='http://www.itvradionigeria.com/news/2015/10/'> October 2015 &nbsp;(263)</option>
	<option value='http://www.itvradionigeria.com/news/2015/09/'> September 2015 &nbsp;(280)</option>
	<option value='http://www.itvradionigeria.com/news/2015/08/'> August 2015 &nbsp;(270)</option>
	<option value='http://www.itvradionigeria.com/news/2015/07/'> July 2015 &nbsp;(327)</option>
	<option value='http://www.itvradionigeria.com/news/2015/06/'> June 2015 &nbsp;(245)</option>
	<option value='http://www.itvradionigeria.com/news/2015/05/'> May 2015 &nbsp;(249)</option>
	<option value='http://www.itvradionigeria.com/news/2015/04/'> April 2015 &nbsp;(235)</option>
	<option value='http://www.itvradionigeria.com/news/2015/03/'> March 2015 &nbsp;(191)</option>
	<option value='http://www.itvradionigeria.com/news/2015/02/'> February 2015 &nbsp;(164)</option>
	<option value='http://www.itvradionigeria.com/news/2015/01/'> January 2015 &nbsp;(179)</option>
	<option value='http://www.itvradionigeria.com/news/2014/12/'> December 2014 &nbsp;(192)</option>
	<option value='http://www.itvradionigeria.com/news/2014/11/'> November 2014 &nbsp;(179)</option>
	<option value='http://www.itvradionigeria.com/news/2014/10/'> October 2014 &nbsp;(153)</option>
	<option value='http://www.itvradionigeria.com/news/2014/09/'> September 2014 &nbsp;(230)</option>
	<option value='http://www.itvradionigeria.com/news/2014/08/'> August 2014 &nbsp;(154)</option>
	<option value='http://www.itvradionigeria.com/news/2014/07/'> July 2014 &nbsp;(184)</option>
	<option value='http://www.itvradionigeria.com/news/2014/06/'> June 2014 &nbsp;(167)</option>
	<option value='http://www.itvradionigeria.com/news/2014/05/'> May 2014 &nbsp;(172)</option>
	<option value='http://www.itvradionigeria.com/news/2014/04/'> April 2014 &nbsp;(183)</option>
	<option value='http://www.itvradionigeria.com/news/2014/03/'> March 2014 &nbsp;(193)</option>
	<option value='http://www.itvradionigeria.com/news/2014/02/'> February 2014 &nbsp;(115)</option>
	<option value='http://www.itvradionigeria.com/news/2014/01/'> January 2014 &nbsp;(181)</option>
	<option value='http://www.itvradionigeria.com/news/2013/12/'> December 2013 &nbsp;(182)</option>
	<option value='http://www.itvradionigeria.com/news/2013/11/'> November 2013 &nbsp;(201)</option>
	<option value='http://www.itvradionigeria.com/news/2013/10/'> October 2013 &nbsp;(241)</option>
	<option value='http://www.itvradionigeria.com/news/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.itvradionigeria.com/news/2013/08/'> August 2013 &nbsp;(65)</option>
	<option value='http://www.itvradionigeria.com/news/2013/07/'> July 2013 &nbsp;(91)</option>
	<option value='http://www.itvradionigeria.com/news/2013/06/'> June 2013 &nbsp;(67)</option>
	<option value='http://www.itvradionigeria.com/news/2013/05/'> May 2013 &nbsp;(122)</option>
	<option value='http://www.itvradionigeria.com/news/2013/04/'> April 2013 &nbsp;(95)</option>
	<option value='http://www.itvradionigeria.com/news/2013/03/'> March 2013 &nbsp;(149)</option>
	<option value='http://www.itvradionigeria.com/news/2013/02/'> February 2013 &nbsp;(11)</option>
	<option value='http://www.itvradionigeria.com/news/2013/01/'> January 2013 &nbsp;(11)</option>
	<option value='http://www.itvradionigeria.com/news/2012/12/'> December 2012 &nbsp;(51)</option>
	<option value='http://www.itvradionigeria.com/news/2012/11/'> November 2012 &nbsp;(134)</option>
	<option value='http://www.itvradionigeria.com/news/2012/10/'> October 2012 &nbsp;(86)</option>
	<option value='http://www.itvradionigeria.com/news/2012/09/'> September 2012 &nbsp;(69)</option>
	<option value='http://www.itvradionigeria.com/news/2012/08/'> August 2012 &nbsp;(112)</option>
	<option value='http://www.itvradionigeria.com/news/2012/07/'> July 2012 &nbsp;(65)</option>
	<option value='http://www.itvradionigeria.com/news/2012/06/'> June 2012 &nbsp;(81)</option>
	<option value='http://www.itvradionigeria.com/news/2012/05/'> May 2012 &nbsp;(119)</option>
	<option value='http://www.itvradionigeria.com/news/2012/04/'> April 2012 &nbsp;(70)</option>
	<option value='http://www.itvradionigeria.com/news/2012/03/'> March 2012 &nbsp;(56)</option>
	<option value='http://www.itvradionigeria.com/news/2012/02/'> February 2012 &nbsp;(10)</option>

		</select>
		</div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.itvradionigeria.com/news/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="http://google.com/itvradiong" ><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/itvradiong" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/itvradiong" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/itvradiong" ><i class="fa fa-youtube"></i></a>
			</div>

</div></div><!-- .widget /--><div id="timeline-posts-widget-2" class="widget timeline-posts"><div class="widget-top"><h4>Timeline		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li>
			<a href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>				<h3>Acting President calls on Nigerians to embrace love</h3>
			</a>
		</li>
				<li>
			<a href="http://www.itvradionigeria.com/news/all-news/chief-inegbeneki-says-edo-apc-chairman-cannot-suspend-party/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>				<h3>Chief Inegbeneki says Edo APC chairman cannot suspend him from the party</h3>
			</a>
		</li>
				<li>
			<a href="http://www.itvradionigeria.com/news/all-news/benin-monarch-directs-enigie-submit-quarterly-reports/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>				<h3>Benin monarch directs Enigie to submit quarterly reports</h3>
			</a>
		</li>
				<li>
			<a href="http://www.itvradionigeria.com/news/all-news/38552/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>				<h3>Edo tribunal struck out objections of counsel to respondents against subpoena witnesses</h3>
			</a>
		</li>
				<li>
			<a href="http://www.itvradionigeria.com/news/all-news/police-confirm-arrest-suspected-female-suicide-bombers-maiduguri/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>February 7, 2017</span>				<h3>Police Confirm Arrest Of Suspected Female Suicide Bombers In Maiduguri</h3>
			</a>
		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Quick Links</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34037"><a href="http://www.itvradionigeria.com/news/">Home</a></li>
<li id="menu-item-16555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16555"><a href="http://www.itvradionigeria.com/news/live-tv/">Live Tv</a></li>
<li id="menu-item-34029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34029"><a href="http://www.itvradionigeria.com/news/contact-us/">Contact</a></li>
<li id="menu-item-34032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34032"><a href="http://www.itvradionigeria.com/news/iwitness/">i-witness</a></li>
<li id="menu-item-34030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34030"><a href="http://www.itvradionigeria.com/news/nigerian-media/">Nigerian Media</a></li>
<li id="menu-item-34033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34033"><a href="http://www.itvradionigeria.com/news/about-us/">About Us</a></li>
<li id="menu-item-34034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34034"><a href="http://www.itvradionigeria.com/news/career/">Career</a></li>
<li id="menu-item-34031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34031"><a href="http://www.itvradionigeria.com/news/programme-schedule/">Programme Schedule</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Breaking News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/OSINBAJO-PFN-CONFERENCE-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.itvradionigeria.com/news/all-news/acting-president-calls-nigerians-embrace-love/">Acting President calls on Nigerians to embrace love</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>		</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/38552/" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/EDO-TRIBUNAL-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.itvradionigeria.com/news/all-news/38552/">Edo tribunal struck out objections of counsel to respondents against subpoena witnesses</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2017</span>		</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.itvradionigeria.com/news/all-news/edha-passes-amended-version-contributing-pension-scheme-law-2010/" rel="bookmark"><img width="110" height="75" src="http://www.itvradionigeria.com/news/wp-content/uploads/2017/02/EDHA-Passes-Amended-Version-Of-Contributing-Pension-Scheme-Law-2010-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.itvradionigeria.com/news/all-news/edha-passes-amended-version-contributing-pension-scheme-law-2010/">EDHA Passes Amended Version Of Contributing Pension Scheme Law 2010</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 7, 2017</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="ads300_250-widget-7" class="footer-widget e3lan e3lan300_250-widget"><div class="footer-widget-top"><h4>airLIVE Solutions</h4></div>
						<div class="footer-widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.airlivesolutions.com"  target="_blank"  rel="nofollow">					<img src="http://www.itvradionigeria.com/news/wp-content/uploads/2016/12/airlive-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.husstormonline.com" target="_new">Husstorm Technology Ltd.</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.itvradionigeria.com/news/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="http://google.com/itvradiong" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/itvradiong" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/itvradiong" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/itvradiong" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			 Independent Television/Radio © Copyright 2012 - 2017, All Rights Reserved
		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-45249016-1', 'auto');
	ga('send', 'pageview');

</script><!--  --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45249016-1', 'auto');
  ga('send', 'pageview');

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/plugins/wp-disable-comments/javascript/wp-disable-comments.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=5de3d8ee-3794-4fe8-9c6a-52c59bf85658&#038;d=aXR2cmFkaW9uaWdlcmlhLmNvbS9uZXdz&#038;wid=308760&#038;cb=1.48663382183E+12'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=7f23b148-81ab-4db2-b633-d9fd6d13a028&#038;d=aXR2cmFkaW9uaWdlcmlhLmNvbS9uZXdz&#038;wid=308773&#038;cb=1.48663382183E+12'></script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdwRv4SAAAAAJ-WQju78M2OyZtj2a2nBmUgiacI","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/www.itvradionigeria.com\/news\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"f713389803","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itvradionigeria.com/news/wp-content/plugins/google-captcha/js/script.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1397921747106656&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>